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 1 
MSG INDEX 2 
 3 
MSG NO. TITLE 4 
023  FD04 Flight Day Revision 5 
024  FD04 Mission Summary (16-1003) 6 
025  FD03 MMT Summary 7 
026  FD04 Transfer Message (16-1004) 8 
027  Modified ET Umbilical Well Imagery Downloading Procedure 9 
028  SSRMS DOUG Setup Notes for 1E (16-1007) 10 
 11 
 12 
 13 
 14 
1. The DIDBs you filled on FD 3 (GMT 40) can't be used for the EVAs due to potential 15 

microbial growth, which can occur after 24 hours from the time they were filled with non-16 
iodinated water.  We don't want the DIDB water disposed of in the WCS. However, you 17 
do have the option to drink the water from them before 24 hours elapses. 18 

 19 
2. To support EVA 1 on FD 5 (GMT 42) with MS2 and MS4, the following changes to the 20 

FD 4 (GMT 41) EVA preparation activities should be performed: 21 
 22 

LV EMU RECONFIGURATION AND SWAP (EVA, AIRLOCK CONFIG), pg FS 2-12  23 
 24 

A. In Step 1:  Instead of stowing EMU Battery in M-02 bag, remove and temp 25 
stow EMU battery (s/n 2066) and LiOH cartridge (s/n 2030) from Sg EMU 26 
(3015). 27 

 28 
B. Add Step 1b:  Transfer Vent Port Plugs from Lv EMU (3018) to Sg EMU 29 

(3015). 30 
 31 

C. Add Step 1c:  Remove DIDB from Sg (3018) and temp stow in desired 32 
location (notify MCC of location).  DIDB will be restowed later for return to 33 
Houston. 34 

 35 
D. Add Step 9a:  Install EMU battery (s/n 2066) and LiOH cartridge (s/n 2030) in 36 

Lv EMU (3018). 37 
 38 

EVA SYSTEMS:  1.305  EQUIPMENT LOCK PREP 39 
 40 

A. In Step 1:  Retrieve new DIDBs (2) from shuttle middeck (MD CEIL, PORT 2) 41 
and fill at shuttle galley. 42 

 43 
B. In Step 10:  Remove the filled DIDB from Wh EMU (3017) and temp stow in 44 

desired location (notify MCC of location). The DIDB will be restowed later for 45 
return to Houston. 46 

 47 
 48 
 49 
 50 
 51 
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 1 
3. The table below lists crew exercise constraints for FD04: 2 
  3 

Exercise Constraints Activity 
Shuttle ISS 

OBSS Focused Inspection Exercise during imaging is 
not allowed (due to 
possible image distortion) 

Exercise during imaging is 
not allowed (due to 
possible image distortion) 

 4 
 5 
4. REPLACE PAGES 2-10, 2-12, AND 3-32 THROUGH 3-41. 6 
 7 
 8 
 9 
 10 
 11 
 12 
 13 
 14 
 15 
 16 
 17 
 18 
 19 
 20 
 21 
 22 
 23 
 24 
 25 
 26 
 27 
 28 
 29 
 30 
 31 
 32 
 33 
 34 
 35 
 36 
 37 
 38 
 39 
 40 
 41 
 42 
 43 
 44 
 45 
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MSG 024  (16-1003) - FD04 MISSION SUMMARY 
Page 1 of 3 

 1 
2 
3 
4 
5 
6 
7 
8 
9 

10 
11 
12 
13 
14 
15 
16 
17 
18 
19 
20 
21 
22 
23 
24 

Good Morning Atlantis!!! 
 
Thanks for the beautiful rendezvous and docking yesterday! 
 
Today’s timeline is basically the same as what you saw last night before you went to bed, 
although we’ve increased the focused inspection time by about thirty minutes. 
 
Pictures of the starboard OMS pod blanket appear to show that a corner of the blanket is 
lifted.   That is why it was decided to do a focused inspection of this area today.  The MMT 
has not yet had a chance to discuss what a “lifted blanket corner” in this area means for 
entry, but the OPO and MER is going to recommend that it be categorized as a "TPS 
Degraded" case, which carries no restrictions on entry "as is". Of course, this is preliminary 
and based on the view that we have.  The Focused inspection will tell us more, but we just 
wanted you to know how it is seen at this time.  
 
The pictures of the lifted OMS pod blanket are in the MMT summary, MSG025. 
 
If you would like copies of the daily ISS stowage location notes for your activities on ISS that 
may require additional stowage information, just ask Peggy to print them out for you.  
 
Below is the information from EGIL on consumables that you requested last night before you 
went to bed. 
 
Additional Day (Above 12+0+2) 25 

26 
27 
28 
29 
30 
31 
32 
33 
34 
35 
36 
37 
38 
39 
40 
41 
42 
43 
44 
45 
46 
47 
48 
49 
50 
51 

Current O2 Margin Available     :  240 lbm 
Additional Day O2 Requirement: 268.5 lbm (Assumes 14.3 KW average power level for 
additional day plus an extra day's worth of heaters for Columbus and ICC) 
  
O2 needed for additional docked day: 28.5 lbm (41.5 KWH) 
  
EGIL calculates that we need to be 225 W below the predicted power levels during the 
docked timeframe to get the additional 28.5 lbs of O2.   
  
To accomplish this we've deactivated GPS String 2, INCO will be commanding the Ku to 
standby during blockage periods, and EECOM is investigating deactivating the FES while 
docked.   
  
The crew has also done a terrific job saving power.  Flight Day 3 was well under predicted 
power levels mostly due to the crew limiting the use of the Payload Bay Floodlights (@ 200 
watts/light). 
  
We recommend that the crew continue to be frugal with power (no Spartan measures 
required) by minimizing lights, deactivate CRTs when not required, deactivating the galley 
fan when not in use etc.  By continuing to take these cryo-saving steps, we anticipate that 
we will be able to make a 12+1+2 mission as well as have O2 to transfer to ISS. 
 
Have a great day! 
 
 
 

Page 1 of 3, MSG 024 (16-1003) 
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MSG 024  (16-1003) - FD04 MISSION SUMMARY 
Page 2 of 3 

YOUR CURRENT ORBIT IS: 185 X 176 NM 1 
2  

NOTAMS: 3 
4 
5 
6 
7 
8 
9 

10 
11 
12 
13 
14 
15 
16 
17 
18 
19 

 
EDW – LAKEBED RUNWAYS RED. 
NOR – LAKEBED RUNWAYS GREEN. 
NKT – RWYS 05L/23R + 14L/32R NOT USABLE. 
HAW – RWY 31 CLOSED; RWY 13 TODA 8,994’. 
WAK – NOT USABLE. 
IKF – NOT USABLE. 
DIW – TACAN OTS. 
LAJ – TACAN CH 45 OTS. 
NGU – TACAN CHANNEL CHANGED TO CH 22. 
BEN – POLITICALLY NOT RECOMMENDED/NOT SUPPORTED. 
DOV – 14/32 CLOSED. 
ZZA – FIRST 600M (~2,000’) OF RWY 30L NOT AVAILABLE. 10,200’ REMAINING. 
JDG – DIEGO GARCIA: CLOSED FRI 1800Z - MON 0100Z. 
GUA – TACAN OTS 2230 - 0330Z 10 FEB - 12 FEB. 
 
NEXT 2 PLS OPPORTUNITIES: 20 

21 
22 
23 
24 

 
EDW22 ORB 49 – 3/00:50 (BKN250 270/2P3) 
NOR17 ORB 64 – 3/23:38 (SCT250 180/5P8) 
 
OMS TANK FAIL CAPABILITY: 25 

26 
27 
28 

 
L OMS FAIL:   NO   R OMS FAIL:   NO 
 
LEAKING OMS PRPLT BURN: 29 

30 
31 
32 
33 

 
L OMS LEAK: ALWAYS BURN RETROGRADE 
R OMS LEAK: ALWAYS BURN RETROGRADE 
 
OMS QUANTITIES(%) 34 

35 
36 
37 
38 

 
L OMS OX = 34.1 R OMS OX = 34.8 
 FU = 34.4 FU = 34.6 
 
DELTA V AVAILABLE: 39 

40 
41 

 
OMS                                            322 FPS 
ARCS (TOTAL ABOVE QTY1)        39 FPS 42 

43 
44 
45 
46 
47 
48 
49 
50 
51 

TOTAL IN THE AFT                       361 FPS 
 
ARCS (TOTAL ABOVE QTY2)        68 FPS 
FRCS (ABOVE QTY 1)                    25 FPS 
 
AFT QTY 1                                          81 % 
AFT QTY 2                                          43 %  
 
 

Page 2 of 3, MSG 024 (16-1003) 
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MSG 024  (16-1003) - FD04 MISSION SUMMARY 
Page 3 of 3 

 1 

SYSTEM FAILURE IMPACT WORK AROUND    

APU APU 3 Fuel Pump Drain 
Line Heater A was 
erratic. 

'S88 APU FU LN 3' 
message will 
annunciate if heater 
fails on or off. 

Alternate heater was 
selected (A12 
APU HTR TK/FU 
LN/H2O SYS 3B) and 
is performing well.  No 
further action required. 

COMM SSOR 1 Intermittent 
Receiver Lock 

SSOR 1 exhibited 
frequent dropouts on 
forward and return links, 
affecting the "Big Loop" 
from ISS to Shuttle and 
Shuttle to ISS. 

SSOR 2 selected, 
operating nominally. 

DPS GPC 3 Mode Switch 
Anomaly 

GPC 3 was not used for 
Rendezvous.  Due to the 
re-IPL, G3 Archive is no 
longer resident in GPC 3. 

GPC 3 re-IPLed 

 2 
3 
4 
5 
6 
7 
8 
9 

10 
11 
12 
13 
14 
15 
16 
17 
18 
19 
20 
21 
22 
23 
24 
25 
26 
27 
28 
29 
30 
31 
32 
33 
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FD03 MMT Summary 1 
2 
3 
4 
5 
6 
7 
8 
9 

10 
11 
12 
13 
14 
15 
16 
17 
18 
19 
20 
21 
22 
23 
24 
25 
26 
27 
28 
29 
30 
31 
32 
33 
34 
35 
36 
37 
38 
39 
40 
41 
42 
43 
44 
45 
46 
47 
48 
49 
50 
51 

 
The FD03 MMT met to review the mission progress which included a continued review of 
ascent imagery along with the minor orbiter systems anomalies.  The MMT was pleased with 
the excellent rendezvous and successful docking.  Additionally, the MMT performed a 
preliminary review of the ascent trajectory and propulsion systems launch day performance 
all of which was nominal.  During the MMT it was acknowledged that a crew medical issue 
was in work that could affect the FD04 EVA, but no details were given.  After the MMT, the 
decision was made to slip the EVA 24 hours.  The ISS is happy to have visitors and the ESA 
team is ready for an exciting docked mission and installation of the Columbus Module. 
 
Orbiter Systems - Orbiter Systems continue to operate well.  The following minor orbiter 
anomalies were noted but none of these are considered significant: APU 3 seal cavity drain 
line A heater has an erratic thermostat, GPC 3 common set fault, Supply Tank pressure 
FDA, and O2 Tank 1 check valve delayed reseat. 
 
Current Cryo margins support 11+1+2 plus an additional 21 hours. The team is still weighing 
the option of additional power downs to gain an additional docked day versus preserving the 
O2 for transfer. 
 
Ascent Peformance Review - The preliminary ascent data review indicates that ascent was 
very nominal.  There was no evidence of SRB hold down post stud hang-ups in the orbiter 
acceleration data.  Additionally, the SSME, ET, and ascent trajectory data (alpha, beta, q-
bar, altitude, and altitude rates), all indicate that powered flight was nominal with no issues.  
Adaptive Guidance was triggered during this mission with a throttle bucket of 74% (72% was 
pre-launch prediction).  Preliminary data reviews also shows that the SRB performance, and 
the pad debris environment were nominal with no issues. 
 
FD 2 Inspection Preliminary Results - 583 Regions of Interest were identified on the RCC 
from the FD2 inspection.  This number of ROIs is considered average.  The FD02 TPS 
review has 6 items of interest with the R OMS Pod blanket being the highest priority.  The 
RPM imagery is also being reviewed. 
 
R OMS Pod Blanket - A blanket aft and outboard of the STS-117 location (Figure 1) has 
pulled up on one corner.(Figure 2).  Unfortunately at this time, imagery has not provided 
detailed dimensions nor conditions inside the cavity. The lack of any discoloration on the 
blanket could indicate that the blanket did not separate at the RTV layer. The team will 
discuss the need for a focused inspection later today. 
 
Ascent Debris Review - The team continues to collect and review the ascent imagery.  
Several debris pieces have been observed to liberate between the times of 132.9-133.2 sec 
MET with one confirmed impact to the orbiter belly (Figure 3). Also, after SSME ignition but 
before liftoff, the LOMS stinger lost a tile (Figure 4).  That area is under review by the TPS 
team for entry, but it is known that the entry thermal environment is more benign than the 
ascent thermal environment at this location. 
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 2 
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Figure 1 - R OMS Pod Blanket location relative to STS-117 blanket (location overlaid from 
LOMS pod location) 
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6 
7 
8 
9 

10 
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15 
16 
17 
18 

Figure 2 - R OMS Pod Blanket pulled back 
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 1 

2 
3 

 
Figure 3 - 2: 13 MET Multiple debris releases with one orbiter impact 
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19 
20 

Figure 4 - Pre-Liftoff loss of tile from L OMS Stinger 
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MSG 026  (16-1004) - FD04 TRANSFER MESSAGE 
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Page 1 of 16, MSG 026 (16-1004) 

 1 
Good morning Leland & Stan, 2 
 3 
Great work on the Transfer List yesterday!  We appreciate all the unscheduled transfer ops 4 
and the Transfer Brief.   5 
 6 
The Transfer List Excel file, FD04_TransferList_STS122.xls, is located on the KFX machine 7 
in C:\OCA-up\transfer. 8 
 9 
For ISS, the Transfer List Excel file, FD04_TransferList_STS122.xls, is located in K:\OCA-10 
up\transfer. 11 
 12 
FD04 Choreography 13 

– XFR UPDATE (Leland): Incorporate uplinked return plan in Transfer List book. 14 
– Item 6 (Dan): Transfer Double Cold Bag to ISS during DCB XFER. 15 
– Items 13-13.5 & 700-700.4 (Leland): After items complete, temp stow CTB at 16 

NOD2P2 (will be packed with additional return items on subsequent flight days). 17 
 18 
 19 
Please update the Transfer List as follows: 20 
 21 
In LAYOUTS tab: 22 

Add pages L-2 thru L-5 23 
 24 
In RETURN tab: 25 

Add pages Return Page 1 thru Return Page 11 26 
 27 
 28 
Call us with any questions.   29 
 30 
- The Transfer Team 31 
  32 
 33 
 34 
 35 
 36 
 37 
 38 
 39 
 40 
 41 
 42 
 43 
 44 
 45 
 46 
 47 
 48 
 49 
 50 
 51 
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MSG 027 - MODIFIED ET UMBILICAL WELL IMAGERY DOWNLOADING PROCEDURE 

 1 
Modified ET Umbilical Well Imagery Downloading Procedure (~45 min) 2 

3 

5 

 
1. Retrieve hard drive with 118 load from locker MA16G  4 

 
2. Perform A31P Hard Drive Change out (ORB OPS, PGSC) on STS-7 (WLES) with 6 

the 118 load hard drive, temp stow removed hard drive  7 
8 

10 
11 
12 

 
3. Boot up STS 7 (WLES) 9 
 
4. Run Ping Master to confirm STS 7 (WLES) is on the Network 
 
5. Perform Umbilical Well TPS Camera Imagery Downloading (ORB OPS, PGSC)  13 

14 
15 
16 
17 
18 
19 
20 
21 
22 

 
6. After both sets are downloaded from the camera, copy the files to the STS-3 (KFX) 

machine to the respective folders: 
n:\Oca-down\Dcs\UMBILICAL  
n:\Oca-down\Dcs\UMBILICAL 2 
 

7. Verify that all images have been successfully copied to STS 3 KFX machine 
 

8. Change out  the 118 load hard drive with the 122 temp stowed hard drive by 
performing A31P Hard Drive Change out (ORB OPS, PGSC) 23 

24 
25 
26 
27 
28 
29 
30 
31 
32 
33 
34 
35 
36 
37 
38 
39 
40 
41 
42 
43 
44 
45 
46 
47 
48 
49 
50 
51 

 
9. Boot up STS 7 (WLES) 
 
10. Run Ping Master on STS7 (WLES) to confirm that the PGSC is on the network  
 
11. Stow 118 load hard drive 
 
12. Inform MCC that Umbilical Well imagery is ready for downlink 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

END OF PAGE 1 OF 1, MSG 027 
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16-1007 (MSG 028) - SSRMS DOUG Setup Notes for 1E 
Page 1 of 11 
 

Page 1 of 11, 16-1007 (MSG 028) 

DOUG Setup for FD03 (OBSS Handoff) 
 
1. For stand-alone procedure review, perform {1.301 DOUG Startup 

Procedure}, step 2 (SODF: POC: Activation and Checkout: DOUG) 
 
2. For SSRMS real-time support, perform {1.301 DOUG Startup Procedure}, 

step 1 (SODF: POC: Activation and Checkout: DOUG) 
 

2.1 Set SSC volume such that tones are audible. 
 
3. Configure for current ISS configuration and bring up displays. 

3.1 File ► Load State  
3.1.1 From Load State Dialog box, select “STS122_1.110 OBSS GRP”, 

open 
4. Confirm steps 4.1 are complete with loaded state file, otherwise complete 

these steps as needed. 
4.1 Reconfig ► SSRMS 

4.1.1 In SSRMS Reconfig Dialog box, select ‘SSRMS_BASE_B’. 
4.1.2 In SSRMS Reconfig Dialog box, select ‘SSRMS ->NODE2_PDGF’. 
4.1.3 In SSRMS Reconfig Dialog box, select ’MT_to_WORKSITE_7’. 

4.2 Display ► Puddle Plot Shoulder/Wrist 
4.3 For real-time support, Display ► Show SSRMS Target 
4.4 For Real-time support, Options ► SSRMS Proximity, set all distances to 

24 (inches) 
 
Notes: 

 Use the Home Key to cycle through the Camera, SSRMS and SRMS Targets.   
 Use Page Up and Page Down keys to scroll through Target selections. 

 
Targets Procedure Step 

Camera  SSRMS RMS 
    OBSS PRE-

GRAPPLE 
AT 
HANDOFF 

1.110  OBSS 
GRAPPLE  

2  1.110 Step 2 Setup SSRMS 
@ Docking 

 

 3  1.110 Step 3 FOR OCAS to 
Berthed OBSS Pre-grapple  

 

 4.4  1.110 Step 4.4 Berthed 
OBSS Grapple 

 

 
5. For procedure “1.111 OBSS Maneuver To Handoff” Step 4 configure for 

current ISS configuration. 
5.1 Reconfig ► Orbiter Inspection 

5.1.1 In Orbiter Inspection Dialog box, select ‘OBSS_GF2_to SSRMS’ 
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Targets Procedure Step 
Camera  SSRMS RMS 

1.111 OBSS 
Maneuver To 
Handoff 

4  1.111 Step 4 MNVR to OBSS 
Low Hover 

 

 5  1.111 Step 5 Intermediate 
Position 

 
 

 6  1.111 Step 6 OBSS Handoff 
Position 

 

    OBSS 
HANDOFF 

 
6. For procedure “1.112 OBSS Ungrapple” Step 2 configure for current ISS 

configuration.  
6.1 Reconfig ► Orbiter Inspection 

6.1.1 In Orbiter Inspection Dialog box, select ‘OBSS_GF1_to_SRMS’. 
 

Targets Procedure Step 
Camera  SSRMS RMS 

1.112 OBSS 
UnGrapple  

1  1.112 Step 1 Setup  

 2.3  1.112 Step 2.3 MNVR to GF 
Backoff Position 

 

 3  1.112 Step 3 SSRMS @ 
Overnight Park 
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DOUG Setup for FD04 (PDGF Install, Columbus Unberth & Install) 
 
1. For stand-alone procedure review, perform {1.301 DOUG Startup 

Procedure}, step 2 (SODF: POC: Activation and Checkout: DOUG) 
 
2. For SSRMS real-time support, perform {1.301 DOUG Startup Procedure}, 

step 1 (SODF: POC: Activation and Checkout: DOUG) 
 

2.1 Set SSC volume such that tones are audible. 
 
3. Configure for current ISS configuration and bring up displays. 

3.1 File ► Load State  
3.1.1 From Load State Dialog box, select “STS122_1.210 EVA1”, open 

4. Confirm steps 4.1-4.2 are complete with loaded state file, otherwise complete 
these steps as needed. 
4.1 Reconfig ► SSRMS 

4.1.1 In SSRMS Reconfig Dialog box, select ‘SSRMS_BASE_B’. 
4.1.2 In SSRMS Reconfig Dialog box, select ‘SSRMS ->NODE2_PDGF’. 
4.1.3 In SSRMS Reconfig Dialog box, select ’MT_to_WORKSITE_WS7’. 

4.2 Reconfig ►Orbiter Inspection. 
4.2.1 In Orbiter Inspection Dialog box, select ‘OBSS_GF1_to_SRMS’  

4.3 Display ► Puddle Plot Shoulder/Wrist 
4.4 For real-time support, Display ► Show SSRMS Target 
4.5 For Real-time support, Options ► SSRMS Proximity, set all distances to 

24 (inches) 
     
Notes: 

 Use the Home Key to cycle through the Camera, SSRMS and SRMS Targets.  
 Use Page Up and Page Down keys to scroll through Target selections. 

 
Targets Procedure Step 

Camera  SSRMS RMS 
    COLUMB

US 
VIEWING 

1.210 PDGF 
Retrieve  

2  1.210 Step 2 SSRMS @ 
Overnight Park 

 

 3  1.210 SSRMS @ APFR Pre-
Install pos 

 

 4  1.210 Step 4 APFR INSTL 
pos 

 

Toggle ►APFR_SSRMS 
JntSystems ►APFR_SSRMS 
          In APFR_SSRMS Dialog box, select ‘12/PP/A/6’ 
Reconfig ►EV1  
           select ‘APFR_SSRMS’ 
 5  1.210 Step 5 PDGF Lower 

Bolts Pos  
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 6  1.210 Step 6 PDGF Upper 
Bolts Pos 

 

 7  1.210 Step 7 PDGF Low 
Hover Pos 

 

1.211 PDGF 
Install 

2  1.211 Step 2 SSRMS @ Pre-
Instl Pos 

 

 3  1.211 Step 3 PDGF Install 
Pos 

 

 4  1.211 Step 4 MNVR to PDGF 
Pre-Install Pos 

 

 5  1.211 Step 5 SSRMS @ 
APFR Pre-Engress 

 

 6  1.211 Step 6 APFR 
Engress/Removal 

 

Toggle ►APFR_SSRMS 
 7  1.211 Step 7 SSRMS to Clear 

Payload Pos 
 

 8  1.211 Step 8 SSRMS @ Col  
Pre-Grp pos 

 

1.310  
Columbus 
Grapple 

1  1.310 Step 1 Setup  

 2.5  1.310 Step 2.5 Berthed 
Grapple Pos 

 

 
5. For procedure ‘1.310 Columbus Step 2.5 configure for current ISS 

configuration 
5.1 Reconfig ► Columbus 

5.1.1 In Columbus Reconfig Dialog box, select ‘Col >SSRMS’ 
 

Targets Procedure Step 
Camera  SSRMS RMS 

1.311 Columbus 
Install 

7  1.311 Step 7 MNVR COL to 
Low Hover 

 

 8  1.311 Step 8 SSRMS @ 
Clear PLB 

 

 9  1.311 Step 9 Pre-Instl Pos  
 12  1.311 Step 12 RTL Position  
 14    1.311 Step 14 Instl Position  

 
 
 
 
 
 
 
 
 

-26-



16-1007 (MSG 028) - SSRMS DOUG Setup Notes for 1E 
Page 5 of 11 
 

Page 5 of 11, 16-1007 (MSG 028) 

DOUG Setup for FD05 (Columbus Ungrapple) 
 
1. For stand-alone procedure review, perform {1.301 DOUG Startup 

Procedure}, step 2 (SODF: POC: Activation and Checkout: DOUG) 
 
2. For SSRMS real-time support, perform {1.301 DOUG Startup Procedure}, 

step 1 (SODF: POC: Activation and Checkout: DOUG) 
 

2.1 Set SSC volume such that tones are audible. 
 
3. Configure for current ISS configuration and bring up displays. 

3.1 File ► Load State  
3.1.1 From Load State Dialog box, select “STS122_1.312 Col 

Ungrapple”, open 
4. Confirm steps 4.1-4.3 are complete with loaded state file, otherwise complete 

these steps as needed. 
4.1 Reconfig ► SSRMS 

4.1.1 In SSRMS Reconfig Dialog box, select ‘SSRMS_BASE_B’. 
4.1.2 In SSRMS Reconfig Dialog box, select ‘SSRMS ->NODE2_PDGF’. 
4.1.3 In SSRMS Reconfig Dialog box, select ’MT_to_WORKSITE_WS7’. 

4.2 Reconfig ►Columbus  
4.2.1 In Columbus Dialog box, select ‘Col>Node2’ 

4.3 Reconfig ► Orbiter Inspection 
4.3.1 In Orbiter Inspection Dialog box, select ‘OBSS_GF1_to_SRMS’  

4.4 Display ► Puddle Plot Shoulder/Wrist 
4.5 For real-time support, Display ► Show SSRMS Target  
4.6 For Real-time support, Options ► SSRMS Proximity, set all distances to 

24 (inches) 
 
Notes: 

 Use the Home Key to cycle through the Camera, SSRMS and SRMS Targets. 
 Use Page Up and Page Down keys to scroll through Target selections. 

 
Targets Procedure Step 

Camera  SSRMS RMS 
    COLUMB

US 
VIEWING 

1.312 Columbus 
Ungrapple 

1  1.312 Step 1 Setup (Col 
INSTL Pos) 

 

 2.3  1.312 Step 2.3 MNVR to Col 
Backoff 

 

 3  1.312  Step 3 Clear Orbiter  
 4  1.312 Step 4 SJ to JOCAS 

Start Pos 
 

 5  1.312 Step 5 JOCAS to 
Overnight Pos 
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NOTE:  If SSRMS has to maneuver to the Focused Inspection scroll down to the 
targets specified in the table.  
  

Targets Procedure Step 
Camera  SSRMS RMS 

2.410 Maneuver 
to Focused 
Inspection 
Viewing  

1  2.410 Step 1 SSRMS @ 
Overnight Park 

 

 2  2.410 Step 2 SSRMS @ 
Orbiter Clearance 

 

 3  2.410 Step 3 SJ (SP) to 
Survey Support 

 

 4.1  2.410 Step 4.1 SJ (WP) to 
Orbiter Aft View 

 

 4.1  2.410 Step 4.1 SJ (WY) to 
Orbiter Aft View 

 

 4.2  2.410 Step 4.2 SJ (WP)  to 
Forward View 

 

 4.2  2.410 Step 4.2 SJ (WY) to 
Forward View 

 

 4.3  2.410 Step 4.3 SSRMS @ 
Survey Support Pos 

 

 5  2.410 SJ (SP) Orbiter 
Clearance 

 

 6  2.410 SSRMS @ Overnight 
Park Pos 
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DOUG Setup for FD06 (EVA2 P1 NTA R&R) 
 
1.   For stand-alone procedure review, perform {1.301 DOUG Startup 
Procedure}, step 2 (SODF: POC: Activation and Checkout: DOUG) 
 
2.   For SSRMS real-time support, perform {1.301 DOUG Startup Procedure}, 
step 1 (SODF: POC: Activation and Checkout: DOUG) 
 

2.1 Set SSC volume such that tones are audible. 
 
3.  Configure for current ISS configuration and bring up displays. 

3.1  File ► Load State  
3.1.2  From Load State Dialog box, select “STS122_1.410 EVA2”, open 

4.  Confirm steps 4.1-4.3 are complete with loaded state file, otherwise complete 
these steps as needed. 

4.1 Reconfig ► SSRMS 
4.1.1 In SSRMS Reconfig Dialog box, select ‘SSRMS_BASE_B’. 
4.1.2 In SSRMS Reconfig Dialog box, select ‘SSRMS ->NODE2_PDGF’. 
4.1.3 In SSRMS Reconfig Dialog box, select ’MT_to_WORKSITE_WS7’. 

4.2 Reconfig ►Columbus  
4.2.1 In Columbus Dialog box, select ‘Col>Node2’ 

4.3 Reconfig ► Orbiter Inspection 
4.3.1 In Orbiter Inspection Dialog box, select ‘OBSS_GF1_to_SRMS’  

4.4 Display ► Puddle Plot Shoulder/Wrist 
4.5 For real-time support, Display ► Show SSRMS Target  
4.6 For Real-time support, Options ► SSRMS Proximity, set all distances to 
24 (inches) 

 
Notes: 

 Use the Home Key to cycle through the Camera, SSRMS and SRMS Targets. 
 Use Page Up and Page Down keys to scroll through Target selections. 

 
Targets Procedure Step 

Camera  SSRMS RMS 
    EVA 2 

VIEWING 
1.410 EVA 2 P1 
NTA R&R  

2  1.410 Step 2 Setup (SSRMS 
@ Ornt) 

 

 3  1.410 Step 3 JOCAS 
Intermediate 

 

 4  1.410 Step 4 SJ (SR) APFR 
Pre-Ing 

 

 5  1.410 Step 5 APFR Ingress  
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Toggle ►APFR_SSRMS 
JntSystems ►APFR_SSRMS 
          In APFR_SSRMS Dialog box, select ‘12/PP/F/6’ 
Reconfig ►EV1  
           select ‘APFR_SSRMS’ 
 7  1.410 Step 7 NTA Backup  
 8  1.410 Step 8 SSRMS to Clr 

Pyld Bay 
 

 9  1.410 Step 9 SSRMS @ 
Spare NTA Pre-Stow 

 

 10  1.410 Step 10 NTA Stow  
 11  1.410 P1 NTA Pre-retrieve  
 11  1.410 P1 NTA Retrieve  
 12  1.410 Step 12 MNVR to P1 

NTA Pre-Stow Pos 
 

 12  1.410 Step 12 MNVR to NTA 
Stow Pos 

 

 13  1.410 Step 13 MNVR to 
Spare NTA  Pre-Retrieve 

 

 13  1.410 Step 13 MNVR to 
Spare NTA Retrieve 

 

 14  1.410 Step 14 MNVR to 
Spare NTA Pre-INSTL 

 

 14  1.410 Step 14 MNVR to 
Spare NTA INSTL 

 

 15  1.410 Step 15 MNVR P1 NTA 
Pre-Stow 

 

 15  1.410 Step 15 MNVR P1 NTA 
Stow 

 

 16  1.410 Step 16 MNVR to Clear 
Pos 

 

 17  1.410 Step 17 JOCAS to NTA  
low Hover 

 

 18  1.410 Step 18 MNVR to NTA 
backoff 

 

 19  1.410 Step 19 NTA INSTL 
Pos 

 

Reconfig ►EV1  
           select ‘APFR_SSRMS’ 
JntSystems ►APFR_SSRMS 
          In APFR_SSRMS Dialog box, select ‘6/TT/F/6’ 
 21  1.410 Step 21 MNVR to Low 

Hover 
 

 22  1.410 Step 22 JOCAS to 
Overnight Pos 
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DOUG Setup for FD08 (EVA3 - Solar Transfer) 
 
1. For stand-alone procedure review, perform {1.301 DOUG Startup 

Procedure}, step 2 (SODF: POC: Activation and Checkout: DOUG) 
 
2. For SSRMS real-time support, perform {1.301 DOUG Startup Procedure}, 

step 1 (SODF: POC: Activation and Checkout: DOUG) 
2.1 Set SSC volume such that tones are audible. 

 
3. Configure for current ISS configuration and bring up displays. 

3.1 File ► Load State  
3.1.1 From Load State Dialog box, select ‘STS122_1.510 EVA 3, open 

3.2 Confirm steps 3.2.1-3.2.5.1 are complete with loaded state file, otherwise 
complete these steps as needed. 

3.2.1 Reconfig ► SSRMS 
3.2.1.1. In SSRMS Reconfig Dialog box, select ‘SSRMS_BASE_B’. 
3.2.1.2. In SSRMS Reconfig Dialog box, select ‘SSRMS -

>NODE2_PDGF’. 
3.2.1.3. In SSRMS Reconfig Dialog box, select 

’MT_to_WORKSITE_7’. 
3.2.2 Reconfig ► Columbus  

3.2.2.1. In Columbus Dialog box, select ‘Col>Node2’ 
3.2.3 Reconfig ► Orbiter Inspection 

3.2.3.1. In Orbiter Inspection Dialog box, select 
‘OBSS_GF1_to_SRMS’  

3.2.4 Toggle ►APFR  
3.2.4.1. In toggle select APFR_SSRMS 

3.2.5 JntSystems ►APFR_SSRMS 
3.2.5.1. In APFR_SSRMS Dialog box, select ‘6/TT/F/6’ 

3.3 Display ► Puddle Plot Shoulder/Wrist 
3.4 For real-time support, Display ► Show SSRMS Target 
3.5 For Real-time support, Options ► SSRMS Proximity, set all distances to 

24 (inches) 
 
Notes: 

 Use the Home Key to cycle through the Camera, SSRMS and SRMS Targets.   
 Use Page Up and Page Down keys to scroll through Target selections. 

 
Targets Procedure Step 

Camera  SSRMS RMS 
    COLUMBUS 

VIEWING 
1.510  EVA 3 - 
SOLAR 
TRANSFER 

2  1.510 Step 2 Overnight 
Pos 

 

 3  1.510 Step 3 APFR Pre-
Ingress 
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 4  1.510 Step 4 APFR 
Ingress 

 

JntSystems ►APFR_SSRMS 
          In APFR_SSRMS Dialog box, select ‘12/PP/F/6’ 
Reconfig ►EV1  
           select ‘APFR_SSRMS’ 
 7  1.510 Step 7 MNVR to 

Low Hover 
 

 8  1.510 Step 8 JOCAS to 
Intermediate Pos 

 

 9  1.510 Step 9 SJ (SP) 
Solar Pre-Instl 

 

 10  1.510 Step 10 Setup for 
Solar INSTL 

 

 11  1.510 Step 11 Solar 
INSTL Pos 

 

 12  1.510 Step 12 Solar 
Backoff 

 

 13  1.510 Step 13 SJ (SP) to 
Clear Col Pos 

 

 14  1.510 Step 14 Keel Pin 
Backoff 

 

 15  1.510 Step 15 Keel Pin 
Cover Pos 

 

 16  1.510 Step 16 Return to 
Keel Pin Backoff 

 

4. Before proceeding on to procedure ‘1.511 configure for current ISS 
configuration. 
4.1 Reconfig ► ICC_Lite 

4.1.1 In ICC_Lite Reconfig Dialog box, select ‘Solar_to_Col’. 
 

Targets Procedure Step 
Camera  SSRMS RMS 

1.511  EVA3 - 
CMG RETURN  

2  1.511 Step 2 JOCAS to 
CMG MLI Pre-Removal 

 

 3  1.511 Step 3 CMG MLI 
Removal 

 

JntSystems ►APFR_SSRMS 
          In APFR_SSRMS Dialog box, select ‘12/PP/A/6’ 
 4  1.511 Step 4 Setup for 

Shim Bolt Pos 
 

 5  1.511 Step 5 MNVR to 
CMG Bolt Pos 

 

 6  1.511 Step 6 MNVR to 
CMG MNVR to CMG 
Backoff 

 

 7  1.511 Step 7 JOCAS to 
High Hover 

 

 8  1.511 Step 8 SJ (SR) to 
CMG Low Hover 

 

 10  1.511 Step 10 CMG 
INSTL 
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 11  1.511 Step 11 CMG MLI 
Cover 

 

 12  1.511 Step 12 Reconfig 
APFR 

 

JntSystems ►APFR_SSRMS 
          In APFR_SSRMS Dialog box, select ‘12/PP/F/6’ 
 14  1.511 Step 14 MNVR to 

JOCAS Start Pos 
 

5. Before proceeding into Procedure ‘1.512 EVA 3 - EUTEF TRANSFER 
configure for current ISS configuration. 
5.1 Reconfig ► STS122_EVA_3 

5.1.1 In STS122_EVA_3 box select “Install_CMG_onto_ICC 
5.2 Reconfig ►EV1  

5.2.1.1. In EV1 Dialog box, select ‘EV1 -> APFR_SSRMS’ 
5.3 JntSystem ►APFR_SSRMS 

5.3.1 In the APFR_SSRMS Box change the settings to 12/PP/F/6. 
 

Targets Procedure Step 
Camera  SSRMS RMS 

1.512 EVA3 -
EUTEF 
TRANSFER  

2  1.512 Step 2 JOCAS to 
EuTEF Pre-Retrieve 

 

 3  1.512 Step 3 EuTEF 
Retrieve 

 

 4  1.512 Step 4 MNVR to 
EuTEF Low Hover 

 

 5  1.512 Step 5 JOCAS to 
EuTEF Intermediate Pos 

 

 6  1.512 Step 6 SJ (SP) to 
Pre-Instal 

 

 7  1.512 Step 7 EuTEF Pre- 
INSTL 

 

 8  1.512 Step 8 EuTEF 
INSTL 

 

 9  1.512 Step 9 EuTEF 
Fram Bolt Pos 

 

 10  1.512 Step 10 APFR 
Engress/Removal 

 

 12  1.512 Step 12 MNVR to 
Clear Pos 

 

 13  1.512 Step 13 JOCAS to 
Undock Pos 
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